CBR1100xx SC35g Klopfsensor

  • Hallo ihr CBR1100xx Fahrer und Schrauber
    Meine CBR1100xx (55tkm) SC35G Bj. 2000 Einspritzer/Lampdasonde/Klopfsensor zeigt mir einen Dauerfehler über die rote Kontrolle an. Der Blinkcode meldet Code 25.
    Dieser verweist nur auf die Meldung, dass etwas mit dem Klopfsensor nicht stimmt. Hier im Forum und auch darüber hinaus habe
    ich per Suchfunktion nicht finden können, vielleicht habe ich das falsche Zauberwort benutzt.
    Wenn der Fehlercode gelöscht wird, kann man ein paar Kilometer fahren und die Kontrolle geht wieder an. Der Klopfsensor wurde nun
    getauscht, was nichts gebracht hat. Der Hondahändler, der den Fehlerspeicher ausgelesen und zurückgestellt hat konnte mir auch nicht
    helfen. Er signalisierte mir, dass es sehr teuer werden kann den Fehler zu finden.
    Am Bike wurde dann durch mich weiter versucht etwas zu finden, als erstes wurde der Grünspanverteiler links in der Nähe des Reglers
    aus dem Kabelsatz ausgewickelt. Den Habe ich entfernt und durch einen sauberen Lötstützpunkt (wasserdicht) ersetzt.
    ich muss sagen, dass ich gelernter Kfz-Elektriker bin und dies an meiner Ehre kratzt den Fehler nicht zu finden. Dann habe ich ein direktes
    geschirmtes Kabel vom Klopfsensor zum Steuergerät gelegt. Erstaunlich war nun, dass das Bike nicht mehr ansprang, erst als ich das original
    Kabel wieder angeklemmt hatte. Der Schaltplan aus Reparaturbuch zeigte eine direkte Verbindung.
    Der Vorbesitzer hatte einen Kodierstecker statt die Lampdasonde angeschlossen um wahrscheinlich etwas mehr Leistung zu bekommen.
    Habe ich gleich entfernt und die Lampdasonde wieder in Funktion gebracht. Weiterhin habe ich den Zentralmassepunkt auf der Querstrebe
    unterm Sitz fachgerecht erweitert (zusätzliches Massekabel von Batterie zum Stützpunkt und alle Kabelschuhe verlötet).
    Nun hoffe ich keine Daten und Informationen vergessen zu haben.


    Dieses Problem beschäftigt mich nun schon einen ganze Weile und ich hoffe auf eure neuen Ideen an die Fehlersuche heran zu gehen.


    Danke
    Michael

  • Guten Abend,


    Hier:
    https://www.cbrxx.com/general-…-knock-sensor-thread.html
    scheint man sich aufs Steuergerät als Fehlerursache zu konzentrieren.
    Wenn der Vorbesitzer über irgendwelche Maßnahmen versucht hat, mehr Leistung rauszukitzeln, finde ich die Idee garnicht so abwegig.


    So wie ich das verstehe, wird das Signal erst ab einer Mindestdrehzahl überhaupt ausgewertet.
    Meine Vorschläge zum ggf. ausprobieren:

    • Was passiert, wenn der Sensor nicht angesteckt ist, kommt dann der Fehler sofort?
    • Sensor im unmontierten Zustand (rumbaumeln) testen. Ggf. mal mit dem ausgebauten Original zuerst testen.
    • Sind alle mechanischen und sonstigen Gründe schon getestet (Kompressionstest, Zündkerzenbild, Zündzeitpunkt, ....)

    Gruß Stefan


    PS: Lambdasonde nicht Lampdasonde, hat auch nix mit Zylinderinnenbeleuchtung zu tun :-D

  • Hallo und danke für die Antwort.


    Als erstes, natürlich Lambda ! Blöd von mir.


    Zu Punkt 1, muss ich testen. Zu Punkt 2, habe ich probiert aber es hat sich nichts geändert.
    Zu Punkt 3, Zündkerzen zeigten ein gutes Bild und auch die Kompression ist gut und gleichmäßig.
    Zündzeitpunkt habe ich noch nicht getestet.


    Melde mich wieder sobald ich die Maschine aus dem Winterschlaf hole. Momentan ist die Bandit noch mit
    Lenkkopflager in der Garage.


    Danke nochmals .


    Gruß Michael

  • Hallo Michael !

    konntest Du das Problem ..Code 25 .. beheben ?? meine XX hat das gleich und ich habe auch schon den Sensor und das Kabel getauscht und leider ist der Fehler immer noch da. Ich währe Dir sehr dankbar wenn du eine Lösung hättest . Was war es denn bei deinem Bike ??

    LG Frank

  • Hallo Michael !

    konntest Du das Problem ..Code 25 .. beheben ?? meine XX hat das gleich und ich habe auch schon den Sensor und das Kabel getauscht und leider ist der Fehler immer noch da. Ich währe Dir sehr dankbar wenn du eine Lösung hättest . Was war es denn bei deinem Bike ??

    LG Frank

    Hi was für Sprit fährst du? Also meine XX mag keinen E10

  • Hallo Michael !

    konntest Du das Problem ..Code 25 .. beheben ?? meine XX hat das gleich und ich habe auch schon den Sensor und das Kabel getauscht und leider ist der Fehler immer noch da. Ich währe Dir sehr dankbar wenn du eine Lösung hättest . Was war es denn bei deinem Bike ??

    LG Frank

    Hast du es mit einem Fehler-Reset probiert als du den Sensor getauscht hast?

    Es grüßt der Wolfgang der gar nicht Mayer heißt... :P

  • Hallo und guten Morgen

    Ich hatte gar nicht mehr damit gerechnet, dass es hierzu etwas gibt.

    Zum Thema Fehlercode 25 bin ich weiter dran. In einem amerikanischen Forum

    hat einer einen 40 Ohm Widerstand in die Leitung gesetzt um dem Steuergerät etwas vorzugaukeln. Selber habe ich es noch nicht geprüft, weil es den Fehler nicht wirklich
    behebt.

    Allerdings kristallisiert es sich immer mehr raus, dass die ECU defekt ist. Hierzu bin ich auf der Suche nach einem gebrauchten Steuergerät. in den Niederlande gibt es eine Firma, die den vorhandenen Schlüssel an ein anderes Steuergerät anlernen können. Dies hat meine Hondawerkstatt nicht hin bekommen. Die Firma http://www.carmo.nl repariert auch Steuergeräte allerdings können sie den Fehlercode 25 nicht reparieren. Dies haben sie mir per Mail mitgeteilt.

    Sobald ich ein ECU aufgetrieben habe und es mit dem Schlüssel verheiratet bekommen habe melde ich mich wieder.

    Oder ihr bitte. Lösung ist bei mir noch nicht in Sicht.

    Grüßle

    Michael

  • Ich hätte da auch noch ne Idee.:ähm:


    Schon mal den Kraftstoffdruck und die Menge gemessen?:zwinker:

    Weil wenn sie zu sehr abmagert kommt sie eher in den Klopfbereich und da kann die ECU Zündung wegnehmen was geht, aber der Fehler ist immer noch da.

    Ist nur mal so'n Gedankengang....

    Aber aufgemerkt mit dem Kraftstoffdruck, soll 2,89 oder 3,5bar sein ist Bj. abhängig und min. 220ml in 10sek .


    Gruß

    Fritz

  • hallo Fritz !!! ich habe die Benzinpumpe ausgetauscht ..da der vorfilter ziehmlich verschmutzt war ... hat leider nix gebracht :-( und der Druckregler ist unterwegs zu mir ...


    LG Frank

  • Hallo,

    Fizzi+Jay+Black, die Idee Kraftstoffpumpendruck und Fördermenge zu messen bringt nichts.

    Dies möchte ich auch erklären, wenn Etwas gleich Was an dem Kraftstoffsystem wäre und dadurch ein Klopfen (unkontrollierte Verbrennung) entsteht wird dies vom Klopfsensor an das Steuergerät gemeldet und dies wertet aus ob es ein Klopfen sein kann und wirkt durch ein anderes Kennfeld entgegen. Dies ist ein normaler Ablauf in der Zusammenarbeit von Sensoren und Steuergerät. Dadurch wird aber niemals ein Fehler des Klopfsensors hinterlegt, da dieser seiner Arbeit ja nachkommt. Hier würde der Fahrer durch das andere Kennfeld einen Leistungsverlust spüren aber niemals einen Fehler eines funktionierenden Klopfsensors.


    Gruß

    Michael

  • Hallo CBR´ler

    Hier ein kurzes Update meiner weiteren Fehlersuche Code 25 Klopfsensor. Ich habe nun ein gebrauchtes Steuergerät bestellt und wird es noch ein wenig dauern bis ich ein Ergebnis habe, denn dies muss noch zur Firma http://www.carmo.nl um dort den alten Schlüssel anzulernen. da hoffe ich spätestens in 14 Tagen was schreiben zu können.

    Was mir aber noch unter die Finger gekommen ist und was zuvor gemacht werden muss ist ein weiterer Steckverteiler im Kabelsatz. Dieser Steckverteiler ist nun grün und brückt Tankgebersignal, Standlicht, Kl.15 vom ECU und Kl.15 Sicherung B . Auch dieser 20 pol. Stecker ist an einigen Pin stark oxydiert was zu Fehlern führen kann und wird.

    Ich berichte wieder sobald sich wieder was getan hat.


    Euch eine schöne Woche

    Grüßle

    Michael