Vergaser SC24 Einbau klappt nicht!

  • Ich habe schon so einiges hinbekommen, aber hierbei bin ich so langsam am verzweifeln. Nachdem ich die Vergaserbatterie ausgebaut hatte um sie zu reinigen, habe ich versucht sie wieder einzubauen. Da die Ansaugstutzen, zum Kopf, schon recht hart waren, habe ich dem Moped neue spendiert. Achja, SC24 Dual Bj. 2000 mit gerade 14500 km. Aber auch damit klappt es nicht. Mit Heissluftfön und Silikon spray, erst unten angesetzt...... Warum auch immer, speziell rechts krieg ich den Vergaser nicht weit genug rein. IMG-20240526-WA0005.jpg

    IMG-20240526-WA0003.jpg

    Habe von hinter dem Luftfiltergehäuse noch mit Holzkeilen versucht alles auf Druck zu halten, damit es sich vielleicht setzt.

    Hilft alles nicht.

    Vielleicht hat ja jemand von euch eine Idee. Habe zwar jetzt schon 10 Jahre lang Einspritzer gehabt, aber vorher kam ich ja auch mit Vergasern zurecht.

    Habe es schon öfters probiert, aber würde auch gerne mal fahren.

    Gruß Sigi :help: :nein:

    • Neu
    • Offizieller Beitrag

    Nicht, dass ich dich falsch verstanden habe, aber so wie das aussieht, wird das eh nicht funktionieren....


    Motor und Airbox müssen beide im Rahmen sein, dann muss der Vergaser dazwischen und vorn wie hinten eingedrückt werden. Bei meinen 25 Jahre alten ASS ging das mit etwas Silikonspray und etwas sanftem Druck ohne größere Probleme.


    So wird der Winkel zwischen Vergaserbank und ASS nicht stimmen, vielleicht geht es deshalb nicht?


    Selbst wenn du den jetzt vorn reinbekommst, kriegst du die Airbox nicht mehr hinter der Vergaserbank in den Rahmen.


    (Wie gesagt - wenn ich nicht einen Knick in der Optik habe... ;) )

    Gruß


    Morg


    --

    Kann Spuren von persönlichen Meinungen, Sarkasmus und Erdnüssen enthalten. Ausdrucke nicht für den Verzehr geeignet. Ungelesen mindestens haltbar bis: siehe Rückseite.

  • Danke für die Antwort. Schon klar, dass die Vergaser zwischen Motor und Luftfiltergehäuse müssen. Du hast recht, der Winkel sieht sch.... aus. War doch vorher auch drin, steht aber so auf Spannung, dass es einfach nicht passt. Immer wieder probiert.

    Hat hier jemand einen Tipp?

    Gruß Sigi

  • Hast du die Schellen alle aufgedreht ? Der Luftfilter sollte erst einmal ganz nach hinten und keinen Kontakt mit dem Vergaser haben.

    Ich bestreiche die Ansaugstutzen mit Benzin, dann ansetzen mit der Hand, kontrollieren ob die Vergaser in den Ansauggummis richtig

    sitzen, dann mit einem leichten Druck, mit einem Hebel, ich nehme immer ein Reifen-Montiereisen, rechts und dann links drücken.


    Oder du hast die Ansaugstutzen falsch eingebaut, das geht nämlich auch.


    Gruß

    Egbert

  • Tja, mit leichtem Druck geht da gar nichts. Die Schellen, ausser die zum Kopf, sind natürlich alle lose. Das Luftfiltergehäuse ist ganz nach hinten geschoben und die Ansaugstutzen sind nummeriert. Genau in der Reihenfolge eingebaut. Unten ist auch eine Nut, so dass man die eigentlich auch nicht verdrehen kann. Wie gesagt, Heissluftfön und Silikonspray, nichts hilft. Fast als ob die Stutzen länger sein müssten. Sind aus dem Zubehör, Tourmax Chh 64. Sollten eigentlich passen.

    Gruß Sigi :nein:

  • Dann würde ich die Nummern noch einmal prüfen. Schau auf den Zylinderkopf .

  • Die Ansaugstutzen haben die Nummern 1, dann zwei mal 2/3 und 4. Üblicherweise in Fahrtrichtung von links nach rechts zu sehen. So habe ich die eingebaut.

    Nummern auf dem Zylinderkopf?

    :ähm: Gruß Sigi

  • Hi

    Also mit durch über den Luftfilter geht das nicht.

    Die Vergaserbank muss einzeln auf die Ansaugstutzen.

    Wenn du neue und die richtigen Gummis hats geht das eigentlich recht einfach, gleichmäßig andrücken und keine Schelle irgendwo anziehen bevor alles sitzt.

  • .... geht auch mit alten Gummis, nur muss man da etwas schmieren und mit dem richtigen Winkel etwas drücken.

    jup ich hab das auch meist mit den Alten gemaht, wobei ich die letzten tauschen musste die waren hart wie Eisen